Banner Job Submission is Down

Incident Report for University of Idaho

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 13:05 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 27, 2026 - 13:01 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 27, 2026 - 09:26 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2026 - 09:26 PST

Investigating

Banner Job Submission is currently down and we are investigating. This is affecting all processes and jobs that are run from Banner Admin via Banner Job Submission.
Posted Jan 27, 2026 - 08:01 PST
This incident affected: Employee and Administration (Banner Job Submission).