MyUI Service Outage
Incident Report for University of Idaho
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 08:59 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2024 - 08:42 PST
Monitoring
The vendor has identified the issue and has implemented a fix.
Posted Feb 21, 2024 - 08:41 PST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2024 - 08:18 PST
Investigating
We are currently investigating this issue.
Posted Feb 21, 2024 - 08:02 PST
This incident affected: Websites and Web Applications (MyUI).