Authentication issues affecting Vandalweb, MyUI, Banner, and other related services
Incident Report for University of Idaho
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 07:10 PDT
Update
Another Fix was applied to affected services last night. We'll continue to monitor all services throughout the day.
Posted Apr 08, 2024 - 08:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 21:59 PDT
Update
A potential fix to this issue will be applied tonight between 6-8 p.m. This will result in some short service outages.
Posted Apr 05, 2024 - 16:40 PDT
Investigating
We are currently investigating authentication and session timeout issues across our Banner environment.
Posted Apr 05, 2024 - 13:34 PDT
This incident affected: Websites and Web Applications (MyUI, VandalWeb), Teaching and Learning (Faculty Self-Service), Employee and Administration (Banner Admin, Employee Self-Service, Market Rate Tool, Supplemental Forms), and Academic and Student Services (Student Registration, Student Self-Service).