Vandalcard Dining dollars is down

Incident Report for University of Idaho

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 13:09 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 08:53 PST

Identified

An upstream vendor outage has impacted Vandalcard Dining dollars. We are monitoring the outage and will update this status page as soon as it has been resolved.
Posted Jan 21, 2026 - 13:36 PST