Schedule Planner Partial Outage

Incident Report for University of Idaho

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 15:07 PDT

Investigating

The "Search by Section Attribute" feature in Schedule Planner is currently unavailable. The vendor is investigating the issue.
Posted Oct 16, 2025 - 09:47 PDT
This incident affected: Academic and Student Services (Student Registration).