Banner Production Database Degraded
Incident Report for University of Idaho
Resolved
Database performance remains stable. You should expect normal operations. Please report any issues moving forward.
Posted Feb 08, 2024 - 10:15 PST
Monitoring
Database performance has returned to normal and safe levels. We'll leave this incident open and monitoring overnight.
Posted Feb 07, 2024 - 15:31 PST
Update
We are continuing to investigate and monitor this situation. We have seen some improvement over the last hour, but will continue to identify areas to get us back to our normal levels.
Posted Feb 07, 2024 - 13:35 PST
Investigating
The Banner Production Database is currently running in a degraded state and some applications and processes are running much slower than usual or expected. Although no Services or Applications are currently down, some may appear so due to the load on the Database. Technicians are looking into the issue and taking corrective actions to improve performance.
Posted Feb 07, 2024 - 09:32 PST
This incident affected: Websites and Web Applications (MyUI, VandalWeb), Employee and Administration (Argos and Evisions, Banner Admin, Banner Job Submission, Banner Workflow, Employee Self-Service, Market Rate Tool, Supplemental Forms), Academic and Student Services (DegreeWorks, E-Transcripts, Student Registration, Student Self-Service), and Teaching and Learning (Faculty Self-Service).