Internet - Degraded Performance

Incident Report for University of Idaho

Resolved

No further anomalies have been detected.
Posted Sep 01, 2026 - 18:20 PDT

Monitoring

OIT observed a partial 3-minute traffic disruption to the public Internet from 11:39AM PT to 11:42 AM PT.

The connection has stabilized.

We will continue to monitor the connection.
Posted Sep 01, 2026 - 11:55 PDT
This incident affected: Network (Internet).