We are still investigating an issue preventing the class list from loading in Faculty & Advisor Self-Service for some users.
Posted May 18, 2025 - 09:29 PDT
Update
A known bug remains for users who have access to all classes. The card does not load any classes in that case. This is being worked on by the vendor, and we have an open ticket with them.
Posted Apr 10, 2025 - 15:06 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2025 - 20:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2025 - 15:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2025 - 15:41 PDT
Investigating
We are currently investigating an issue preventing the class list from loading in Faculty & Advisor Self-Service.
Posted Mar 28, 2025 - 12:49 PDT
This incident affects: Academic and Student Services (Student Self-Service).