Banner Slowness
Incident Report for University of Idaho
Resolved
Things have been stabilized for the time being so closing out this incident.
Posted Feb 29, 2024 - 15:51 PST
Monitoring
We were able to bring the overall load down to normal levels which will improve performance of all applications. We'll be monitoring this situation for the next 24 hours minimum.
Posted Feb 27, 2024 - 18:00 PST
Investigating
Some Banner Services are running very slowly or not responding at all. Administrators/Technicians are investigating the issue.
Posted Feb 27, 2024 - 14:14 PST
This incident affected: Websites and Web Applications (MyUI, VandalWeb), Employee and Administration (Argos and Evisions, Banner Admin, Banner Job Submission, Banner Workflow, Employee Self-Service, Market Rate Tool, Supplemental Forms), Academic and Student Services (DegreeWorks, E-Transcripts, Student Registration, Student Self-Service), and Teaching and Learning (Faculty Self-Service).